No announcement yet.

Entry Point Not found

  • Time
  • Show
Clear All
new posts

  • Entry Point Not found

    Hi, within the past week or so, I've started getting this error when I start BC2. I get a message box with the title:

    BC2.exe - Entry Point Not Found

    With the test of:

    The procedure entry point RtlUnhandledExceptionFilter could not be located in the dynamic link library ntdll.dll.

    I don't think that this is BC's fault, because it's worked just fine for months. Any ideas on how to chase it down? Google hasn't been much help.

    Running on W2Kpro. Same error occurs when I run Moz tbird and ffox.

    thanks, nathan

  • #2
    Re: Entry Point Not found

    I haven't seen this error before, but I searched Google and found a tip on borland to rename c:\windows\system32\uxtheme.dll to uxtheme.old
    Borland Dev Network

    I hope that helps.
    Chris K Scooter Software


    • #3
      Re: Entry Point Not found

      That did it! Cleared up all the other problems too. May I ask what you googled for? I thought that I'd done every combination of that error message that I could, but this result never appeared.

      thanks again!


      • #4
        Re: Entry Point Not found

        I just searched for RtlUnhandledExceptionFilter and it was in the first page.
        Chris K Scooter Software