Announcement

Collapse
No announcement yet.

10221 "The system cannot find the path specified"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 10221 "The system cannot find the path specified"

    Any idea why a Full Refresh says:

    16/05/2009 16:29:10 Unable to load K:\WINDOWS\assembly\GAC_MSIL\IEExecRemote\2.0.0.0_ _b03f5f7f11d50a3a: The system cannot find the path specified

    "Access denied" I might expect, but not "Cannot find".

  • #2
    Please.

    Comment


    • #3
      Sorry, no idea. The error, including the verbiage, is provided by the operating system.
      Tim T Scooter Software

      Comment


      • #4
        Originally posted by Tim View Post
        Sorry, no idea. The error, including the verbiage, is provided by the operating system.
        I'm having the same problem, Tim. When I copy the directory using Windows Explorer I have no problem.

        I'm using a script to mirror files from a server to a NAS for backup; the NAS is slow (Intel SS-4200). The first time I ran the script, the NAS's RAID array was building and I had hundreds of these errors (about 10% error rate), so I killed the script and waited until the array build was finished. Now I'm seeing very few of these errors (1 out of 11,000+ files).

        Perhaps there's some sort of timeout issue?

        -Leroy
        Last edited by casterle; 26-Mar-2011, 02:03 PM.

        Comment


        • #5
          We've seen some odd behavior in the past with some NAS devices. Is your Intel SS-4200 running the latest firmware? Does it currently connect to your PC as a drive letter (K:\folder) or does it connect as a network share (\\device\folder)?
          Aaron P Scooter Software

          Comment


          • #6
            It is mapped as a drive letter. Since I wrote my message, I have seen a couple of cases where copying a file from the command line has resulted in an error, although it seems to happen more frequently while mirroring via BC3.

            I tried to find evidence of the error in the event log, but I have no idea where to look for file system errors - there are dozens of log categories! If you can tell me where to look I'll check the logs.

            Comment


            • #7
              Hello,

              Normally you can find some information in the Computer Management (right-click My Computer -> Manage): System Tools, Event Viewer.

              Here there are a few categories of logs that an error could potentially be recorded in.

              Also, in BC3, please be sure all of the logging options are enabled in the Tools menu -> Options dialog: Folder Views, Log section by enabling all types of messages.

              Did you get a chance to double check your firmware and driver information? If you are seeing errors on the command line it is likely there is an issue with the device. BC3's actions can sometimes be demanding on hardware and can expose issues more easily than single commands from Windows. What error text are you seeing on the command line? I would suggest contacting the NAS manufacturer about it as well to see if they are familiar with it or have any suggestions.
              Aaron P Scooter Software

              Comment


              • #8
                I'm seeing the same error from the command line. I'm sure the problem is not BC3.

                Using WireShark, I can see that the network traffic intermittently stops for long periods of time (15 seconds or more). I'm not sure if this is a network problem, or a disk throughput problem on the NAS.

                Comment

                Working...
                X