Announcement

Collapse
No announcement yet.

Bug in FTP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug in FTP

    I am not sure how to file a bug report, so I post it here. Please tell me if I should do otherwise. I posted the bug report file as an attachemnt.
    Last edited by Aaron; 04-Mar-2008, 01:13 PM.

  • #2
    removed file

    I removed your bugreport file, as it may have some information you do not want on the forum. Future bug reports can be sent to [email protected], and the Crash Report that is generated when a crash occurs should have the option to automatically Email us (along with View, Save, etc.)
    Aaron P Scooter Software

    Comment


    • #3
      Originally posted by Aaron View Post
      I removed your bugreport file, as it may have some information you do not want on the forum. Future bug reports can be sent to [email protected], and the Crash Report that is generated when a crash occurs should have the option to automatically Email us (along with View, Save, etc.)
      Thanks, Aaron. I did see this option, but I can not use it since I am using Cirrus in the office, where we have only proprietary email software.

      Comment


      • #4
        You can also include your BC Settings.zip as well, from the Tools menu->Support->Export, when emailing your bug reports to help us recreate your environment here in the office.
        Aaron P Scooter Software

        Comment


        • #5
          Also, if you could email your BC Settings, also include additional information like: at what point did the error occur? Simply comparing the two sides (Local to FTP-on-Solaris)? During a Copy from Local -> FTP?

          Thanks.
          Aaron P Scooter Software

          Comment


          • #6
            Aaron, I know how I got that bug. I tried to FTP a file over an existing read-only file with the same name. On the first time it told me the copy operation failed, but the error message was not highlighted. On the second time it produced the error. BTW, after I removed the file I hit the problem reported by somebody else here http://www.scootersoftware.com/cirru...read.php?t=111
            . There was no comparison running in background. After I clicked the file it showed black.
            I will email the settings shortly.
            Last edited by mzel; 04-Mar-2008, 02:20 PM.

            Comment

            Working...
            X