No announcement yet.

Unable to move Full Path Required

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to move Full Path Required


    Had occasion to move two rather large files from one ftp server to another. I did each one separately and at the end of each transfer I got an error message similar to the title. Had no problems deleting the files after the error message. When I tried this on a small text file it worked without any error messages, so it may be related to the size of the files (both over 200 Megs) or a timeout / disconnect issue.

    Also, the first attempt to move one of the these files had to be aborted and when I repeated the procedure, BC resumed from where it had left off and the percentage bar started from around 40% complete and worked flawlessly. However when I went to transfer the second file, the percentage bar must have started at the same position (around 40%). (For a brief moment I thought my Broadband speed have got a thousand times faster, but unfortunately not-).
    I wasn't able to watch the progress, so I don't know whether how the percentage bar behaved afterwards, but in the end it was only a visual glitch as the complete file was transferred correctly.


  • #2
    Hi Stephen,

    Thank you for reporting the problem. Do you know what FTP server software was running on the two servers you were transferring between?
    Chris K Scooter Software


    • #3
      Originally posted by Chris View Post
      Hi Stephen,

      Thank you for reporting the problem. Do you know what FTP server software was running on the two servers you were transferring between?
      File was coming from a Windows 2003 server running Microsoft FTP Service and being moved to a ftp server on hostgator which has the welcome message
      Welcome to Pure-FTPd [TLS]

      I have included some of the (hopefully relevant) log file below.

      30/09/2008 19:10:06 Recv> 220 Microsoft FTP Service

      30/09/2008 19:10:06 Sent> FEAT
      30/09/2008 19:10:06 Recv> 211-FEAT
      30/09/2008 19:10:06 SIZE
      30/09/2008 19:10:06 MDTM
      30/09/2008 19:10:06 211 END
      30/09/2008 19:10:06 Sent> TYPE A
      30/09/2008 19:10:06 Recv> 200 Type set to A.
      30/09/2008 19:10:06 Sent> SYST
      30/09/2008 19:10:06 Recv> 215 Windows_NT

      30/09/2008 19:10:06 Recv> 220---------- Welcome to Pure-FTPd [TLS] ----------

      30/09/2008 19:10:07 Sent> FEAT
      30/09/2008 19:10:07 Recv> 211-Extensions supported:
      30/09/2008 19:10:07 EPRT
      30/09/2008 19:10:07 IDLE
      30/09/2008 19:10:07 MDTM
      30/09/2008 19:10:07 SIZE
      30/09/2008 19:10:07 REST STREAM
      30/09/2008 19:10:07 MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNI X.gid*;unique*;
      30/09/2008 19:10:07 MLSD
      30/09/2008 19:10:07 ESTP
      30/09/2008 19:10:07 PASV
      30/09/2008 19:10:07 EPSV
      30/09/2008 19:10:07 SPSV
      30/09/2008 19:10:07 ESTA
      30/09/2008 19:10:07 AUTH TLS
      30/09/2008 19:10:07 PBSZ
      30/09/2008 19:10:07 PROT
      30/09/2008 19:10:07 211 End.
      30/09/2008 19:10:07 Sent> TYPE I
      30/09/2008 19:10:07 Recv> 200 TYPE is now 8-bit binary
      30/09/2008 19:10:07 Sent> SYST
      30/09/2008 19:10:07 Recv> 215 UNIX Type: L8

      I am using Version 3.07 (build 9037) of BC

      Hope this helps.