No announcement yet.

Just installed BC3, unable to login to Intranet site via FTP

  • Filter
  • Time
  • Show
Clear All
new posts

  • Just installed BC3, unable to login to Intranet site via FTP

    At work we have an intranet which I access via FTP with ftp://intrap:69. I use FTP protocol

    I have several "usernames", one of which is intranet

    I have not had any problems accessing the Intranet with BC2. Yesterday I installed BC3 (version 3.0.7 build 9037) and imported my session settings from BC2 to BC3. I added BC3 to the permitted settings in my Symantec Corporate Edition Firewall.
    I then tried to access the Intranet via FTP. I can access it with other login names but not with the username intranet.

    Are there reserved usernames which can create a problem? Help please, no problems with BC2 now BC3 plays up.


  • #2
    Hi Grant,

    There shouldn't be reserved usernames. However, BC2 defaulted to active mode FTP connections, and BC3 defaults to passive mode FTP connections. It is possible that your server doesn't support one of the FTP modes.

    To change the FTP mode used, select Tools > FTP Profiles. Select the profile for the server and username you use to connect. Go to the Connection tab and try unchecking "Passive transfers (PASV)".

    If that doesn't work, do you get an error message when BC3 fails to connect?
    Chris K Scooter Software


    • #3
      Finally have got it to work.

      Somehow, the port appeared as 21, but the host appeared as intrap:69 - strange. It all worked fine in BC2. At least it all works now.

      Thanks for the quick reply


      • #4
        I'm having the same problem, with a WinCE5 ftp server embedded in a machine. It worked fine in BC2. Exported settings and imported into BC3, no directory listing. I'm working with Chris in email and hopefully can post a resolution here soon.