Announcement

Collapse
No announcement yet.

Can't connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't connect

    Using the same settings that work in FileZilla (and that even work in all browsers I tried), I can't get Beyond Compare to connect to my site via ftp.

    This is regular ftp on a Vista 64-bit machine using BitDefender.

    Any ideas?

  • #2
    Do you get an error message when you try to connect to the FTP server?

    It might also help to try checking or unchecking "Passive transfers (PASV)" in the Connection tab of Tools > FTP Profiles for your server.
    Chris K Scooter Software

    Comment


    • #3
      Thanks. I tried checking/unchecking the Passive Transfers option. No luck.

      Here's the error message:

      A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

      I can cut & paste the ftp URL from the "Right folder" in Folder Sync into a browser and get it to work. And as mentioned, no problems with FileZilla using same ftp address and password.

      This is a trial version of Beyond Compare, Version 3.0.13 (build 9599) with the "Evaluate Pro Edition" features box checked.

      Comment


      • #4
        SyncBack works as well. I'm fairly sure the issue is with Beyond Compare.

        Any suggestions are appreciated!

        Comment


        • #5
          Would you be able to email us more detailed information at [email protected] ?

          This could include the URL you are pasting into your browser, the Server software and version, and your Support package (Help menu -> Support; Export).
          Aaron P Scooter Software

          Comment


          • #6
            Please include a link to this forum post as well. Thanks.
            Aaron P Scooter Software

            Comment


            • #7
              Originally posted by Wade View Post
              Thanks. I tried checking/unchecking the Passive Transfers option. No luck.
              By your reply, one might think that you checked then immediately unchecked the option in an attempt to reset something in the software without actually testing the connection in between. You did test your connection both ways (with "Passive Transfers" enabled, and with it disabled), right?
              BC v4.0.7 build 19761
              ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

              Comment


              • #8
                Yes, I did test the connection both ways, thanks. Sorry that wasn't clear.

                I'll send email to support as per Aaron's suggestion.

                Comment

                Working...
                X