Announcement

Collapse
No announcement yet.

"maximum number of clients reached" with 3.1.9.11282

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "maximum number of clients reached" with 3.1.9.11282

    I have a strange error with version 3.1.9 build 11282 ...

    "maximum number of clients reached"

    ... appearing in the FTP message log and stopping the transfer.

    I use passive transfer and have simultaneous connections = 1

    When using 3.1.6 build 10721 everything is ok.

    Please advice.
    Regards

  • #2
    Hi Limex,

    Thanks for reporting the problem. What FTP server software is the server running?
    Chris K Scooter Software

    Comment


    • #3
      Originally posted by Chris View Post
      Hi Limex,

      Thanks for reporting the problem. What FTP server software is the server running?
      No idea. My website that I access via FTP is hosted by a Web Space provider called inode

      ftp.solfd.com, 213.47.222.80:21
      if it helps

      Just for curiosity ...
      Are you thinking of a local workaround, if we would now the FTP server software of my provider?

      Because they will definitely not change any server settings for me. They are hosting hundreds of clients.

      Regards

      Comment


      • #4
        Hello,

        Would it be possible for us to get access to this FTP server? You can email us a response at [email protected] and please include a link back to this forum post.
        Aaron P Scooter Software

        Comment


        • #5
          Sorry for the late answer.
          No, there is no way to give you access to the FTP Server. We only get one ftp user account from the provider. The website is a productive online shop. You understand we don't want somebody else playing around there.
          Any other idea to sort out the origin of the issues?

          Comment


          • #6
            If you connect with another FTP Client (such as My Computer or Filezilla) do you encounter the same issue? Does the issue reproduce 100% of the time at the same time during the initial connection when using BC3?

            Could you email us two logs: one from BC3 with debug messaging enabled, and one from filezilla (assuming it works).

            To enable debugging in BC3, press Ctrl+Shift+T, go to the Folder Views tab, and Include debug messages in log.

            Our email is [email protected] if you do not want to post the logs publicly on the forum.
            Aaron P Scooter Software

            Comment


            • #7
              Sorry for the late reply. Didn't use the app for some time now. I upgraded to the lastest version today. But not problem any more when doing the same syncs as back then.
              Close the case thx

              Comment

              Working...
              X