Announcement

Collapse
No announcement yet.

Unable to use non-standard port in 455

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to use non-standard port in 455

    Hi.

    First of all I've enjoyed using BC3 and except for problems with our FTP sites, it's worked pretty good. I like the use of tabs.

    We use a non-standard port for FTP (it's not port 21) and this has worked fine until shortly after upgrading to build 455. Now, if I try to connect to one of our servers I immediately get a "No such host is known" in the ftp log and no amount of changing can get it to work. I've tried adding a FTP profile, importing profiles, editing profiles, reinstalling 455 and nothing works. If I view any of our profiles in FTP Profiles, I see the the correct IP and port listed in Host (IP:Port), but under the Port I see "21". FWIW, I connected to a FTP site that uses port 21 just fine. I suspect port 21 is hard coded somewhere in this build.

    FWIW, it seemed to work fine until I deleted old ftp profiles, and it hasn't worked since.

  • #2
    If I export the FTP profiles from Build 455, again I see the correct port number listed in <Host Value>, but the port value is wrong <Port Value="21" />

    On a whim, I edited the incorrect ports in the xml file, deleted them from the host, imported them (deleting all existing profiles) and now a couple of them work. The ones that prompt me for a password have the port listed twice, even tho it looks good in the xml, I assume since the profile it's looking for has been deleted.

    Is there a way to download the previous build?

    Comment


    • #3
      Ok, finally got it to work by re-importing my sessions.

      Please fix this for the next build.

      Comment

      Working...
      X