Announcement

Collapse
No announcement yet.

Change crlf option

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Change crlf option

    I am trying to compare folders from local computer to remote site.
    If the files are transferred as ascii then the windows crlf is converted into lf (or cr -- don't recall which). Point is the files become different sizes.

    Because the files become different sizes I either have to turn off file compare or do a "=? Compare Contents". This means downloading the whole site again.

    Is there any means of forcing html to transfer as binary?

    Or, perhaps you know a better way to accomplish the compare without doing a full download of the remote size for comparison purposes.

    Thanks,
    Claude

  • #2
    Hi Claude,
    did you see already (and tried) Tools->FTP-Settings->Transfer?
    There is an option 'Transfer Type' where you can select Auto, ASCII and Binary.
    Default is Auto.

    You could set Binary (or better, you may define, what's a 'ASCII-File'.

    Comment


    • #3
      Thanks for the reply.

      I keep getting lost in the Tools->Options looking for FTP options. When I am reminded to look in the FTP Profiles I remember that they are there. But when I go looking I keep thinking that the settings will be under options.

      Might be good to put a link in the options to ftp settings are a reminder for dummies like moi.

      In any case, the ftp is working fine now.

      Thanks for taking the time to answer.

      Claude

      Comment


      • #4
        Hello,

        Thanks for the suggestion. We have a handy video describing where various options can be found in Beyond Compare 3:
        Beyond Compare is a multi-platform utility that combines directory compare and file compare functions in one package. Use it to manage source code, keep directories in sync, compare program output, etc.


        Let us know if you have any questions.
        Aaron P Scooter Software

        Comment

        Working...
        X