No announcement yet.

Text Cursor has Changed for Some Reason

  • Filter
  • Time
  • Show
Clear All
new posts

  • Text Cursor has Changed for Some Reason

    I have recently noticed that when editing text documents in BC3 that the text cursor has changed. I distinctly remember it being the typical vertical line (flashing) common in most applications today, but for some reason any time I compare and edit a text file I am presented with the old-fashioned block solid rectangle (inverting the pixels of the character it it placed).

    I have no idea what I changed. I have looked through the many options in BC3 and couldn't seem to find anything that would offer an alternative form of text cursor, so I went back to an older system state (I religiously use Acronis backup imaging method of my main hard drive). Strangely, the issue persisted. So I went back further to when it was absolutely not an issue. Same thing. I even tried importing my preferences which I had exported a while ago when BC3 was in a state that was ideal for me.

    Am I losing it? Or was this not the way it was (vertical flashing line)?

    I have not tried reverting all preferences to the default, or uninstalling and reinstalling a fresh copy of BC3 - I thought I would ask on the forums before I do anything further.

    Thanks for any insight! Much appreciated.
    Attached Files

  • #2
    Have you pressed the "insert" key recently?


    • #3
      Originally posted by tlscales View Post
      Have you pressed the "insert" key recently?
      *blushes* it's sometimes the most simple things we overlook. thank you very much.