Announcement

Collapse
No announcement yet.

BC3 hangs somehow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BC3 hangs somehow

    Hi, I'm evaluating BC3 (3.1.4 Build 10554).
    I tried it with a folder Folder Sync and everthing went fine.
    Then I tried a new session with an SFTP-Server which makes some trouble
    I load the session, it starts logging into the server which is successfull.
    Then it tells me, that it is "Load comparison: blabla <-> whatever"
    It shows me some files as nessecary to upload but then it stops.
    There is no ftp-action except login and receiving server information.
    I can browse the folders on the server when I use "Connect and browse".
    Just to complete the infos:
    My machine runs with Windows Vista German SP2. The server reports "Server software: OpenSSH_4.7p1 Debian-8ubuntu1.2"
    The server works fine with WinSCP, but that tool is quiet ugly

    Any hints?

    Regards, Frank

  • #2
    Hello purity,

    It looks like you sent this in as an email as well. I just replied to that as well requesting for your FTP log with debugging enabled (under the Tweaks dialog) and some other additional information to be emailed to us.

    I also suggested that the SFTP profile may need different settings changed, and that they are available under the Tools menu -> FTP Profiles.

    Thanks.
    Aaron P Scooter Software

    Comment

    Working...
    X