Announcement

Collapse
No announcement yet.

Feature Request - Explorer sub-menu

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Feature Request - Explorer sub-menu

    It would be nice to have a tweak which delayed opening the Explorer sub-menu (which can take a few seconds on my system for some files) until after a small hover period. Especially when the right-click menu is invoked from an item near the bottom of the screen, because then to reach the wanted BC item you cannot avoid passing over the Explorer menu-item and having to wait for the submenu to appear.

  • #2
    There are two ways to handle this:

    1. Instead of moving your mouse straight up or down, move it left or right around the Explorer entry so it isn't populated.

    2. If you don't use the Explorer menu item inside BC, you can remove it from the menu. To remove it, select "Tools > Customize Commands". Select "Explorer", then uncheck "Show command in menu".
    Chris K Scooter Software

    Comment


    • #3
      Thanks, but neither of these solutions appeal. Careful manipulation of the mouse on a simple right-click operation is even more annoying than having to wait for the pop-up; and I definitely do make use of the Explorer menu sometimes so removing it entirely is not an option.

      Comment


      • #4
        What operating system are you using? Windows (at least XP and higher) controls the delay of all Start menu items and subfolders. Perhaps your default Windows setting got changed? Enter the followinging in a .reg file:

        Windows Registry Editor Version 5.00
        [HKEY_CURRENT_USER\Control Panel\Desktop]
        "MenuShowDelay"="400"

        Double-click on the .reg file to set your menu delay back to the Windows default. Optionally, tweak the delay by changing the 400 milliseconds to something higher (for a longer delay) or lower (for a shorter delay) before double-clicking the file.
        BC v4.0.7 build 19761
        ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

        Comment


        • #5
          Good catch! That seems to have improved matters, because I must have set the parameter to a low value years ago and forgotten it. It does require a reboot to fix any change to this parameter.

          Comment

          Working...
          X