Announcement

Collapse
No announcement yet.

No BC3 context menus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No BC3 context menus

    I had posted here, but seems the post is still unapproved. I apologize if this is double posting, but I do need an answer.

    Short story, had BC2 installed, upgraded to BC3, removed BC2 and now there are no context menus. Used the advised shell extension utility, there are no shell extension being added by BC3, have tried installing and uninstalling a couple times, to no avail. Startup options are set to show the context menus, no effect.

    Running BC3 standard on Windows 7 64 bit.

  • #2
    Hello,

    Are you referring to your post here?:
    http://www.scootersoftware.com/vbull...ead.php?t=3868

    Please email us at [email protected] with a link back to this forum post. There is a workaround method I would like to send you (a file).
    Aaron P Scooter Software

    Comment


    • #3
      Email sent. Thanks.

      Comment


      • #4
        Hello,

        Here is the file. I emailed it to you, and I am also going to post it in the forums in case other users run into this issue.

        I tried to recreate your setup with a Windows 7 VM and an administrator account. Installing BC2, then BC3, and uninstalling BC2 was not enough to trigger the issue (the right-click menu continued to work with BC3 as expected).

        Did you disable either BC2's or BC3's right-click options in the program between steps? Did both appear when both programs were installed?
        Aaron P Scooter Software

        Comment


        • #5
          Hi Aaron,

          I never disabled the right click options at any time. Think it was the BC2 uninstall that caused. I uninstalled BC3, used your file and installed BC3 again and the extensions are back.

          Thank you very much for your help.

          Best regards

          Rui

          Comment

          Working...
          X