No announcement yet.

Drag & drop and Browse hanging BC3

  • Time
  • Show
Clear All
new posts

  • Drag & drop and Browse hanging BC3

    I couldn't find anything similar without going back to 3.0 references, so apologies if this is covered elsewhere that I haven't found (newbie, see).

    Downloaded trial BC3 on Tuesday, used it for sorted INI file comparison and was so impressed I bought Standard version. Now, on WXP Pro SP3, I can't browse for left and right-pane files, or drag&drop. I didn't use drag&drop on the trial version (which, of course, includes Pro options), but the browse certainly worked fine. However, I can use the Explorer right-click options to select left pane file and compare with.

    BC3 version is

  • #2
    Sorry to hear about the problem. Do you have any software installed on your computer that replaces the save or browse dialogs in Windows? In the past we've had reports of weird behavior when utilities were installed that changed the Windows browse dialog, although I don't remember the name of the utility anymore.

    Does the hang happen with files on a local disk? Or only with network locations?
    Chris K Scooter Software


    • #3
      I don't mean to interrupt here...but I hope you're not referring to Filebox Xtender. This utility does just that and I have it on my computer XP Service Pack 2. I use this constantly to select folders I need to find without browsing. It really is a terrific utility.


      • #4
        Hi Chris, thanks for the response. I do not have any software that I am aware of changing the save / browse dialogs, certainly nothing intended to do that like Filebox Xtender that DorothyFan1 mentioned. But I do have a lot (IMO) of software utilities installed, so it is possible. Is there any way you're aware of that I can check?

        But now you mention it, I have noticed strange behaviour for the last couple of months when saving an email in Outlook - the initial browse window shows a short timer message, then the browse window you would expect, but will not browse any further into the structure shown. Cancel the dialog box and choose Save again, and it works fine for the rest of the day. I had a hunch it started around the time that I added a Maxtor OneTouch USB external disk, but since 'installing' it I get the problem whether it is connected or not.

        The files I was trying to compare were both on my desktop, but that doesn't really matter, since BC3 hung as soon as I clicked on Open Folder, before it knew where I would be browsing.

        Just to confuse even more, it's fine today! I tried about 5 times, with 2 re-boots, before I posted yesterday, just to make sure. I think this one can be put to bed, unless it comes back .


        • #5
          I don't think it was Filebox Xtender. I don't remember what the name was, but I think it completely replaced the dialog rather than just adding to the existing Windows dialog.


          Glad to hear things are working better, we'll watch for further posts or emails if it happens again.
          Chris K Scooter Software