Announcement

Collapse
No announcement yet.

BC3 very slow on startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BC3 very slow on startup

    I've had BC3 installed for a while now and now, for some reason, it takes about 20 seconds for BC3 to startup even without anything else running on my machine. This is with or without selecting any files or folders to compare, on startup.

    Task manager show about 33% usage for the 20 seconds.

    Once start any type of compare (file, folder) are very quick.

    Ideas?
    Rick

    (WinXP, 2g ram, Pentium 4 3.0ghz)

  • #2
    That is a bit longer than expected. Would you be able to share your current settings by email?

    Please email us at [email protected] with your BCSupport package from the Help menu -> Support; Export
    Please also include a link back to this forum post for reference. Thanks.

    My other guess would be an anti-virus or other security tool that is triggered each time BC3 is executed is scanning or slowing it down.
    Aaron P Scooter Software

    Comment


    • #3
      My machine is on a secured network and I can't share any settings, easily.
      I tried uninstalling BC3 and remove all 'beyond', 'scooter' regedit finds thinking that it was totally removed.

      I re-installed BC3 and still got the same start-up delay. It even re-displayed the 'Auto-saved sessions' from the previously removed install.

      Am I not removing BC3 properly or completely?

      Rick

      Comment


      • #4
        Beyond Compare stores all of its settings in files. Open Explorer and navigate to "%AppData%\Scooter Software\Beyond Compare 3" to see them.
        Zoë P Scooter Software

        Comment


        • #5
          I've now tried uninstalling BC3, remove everything with scooter beyond and/or bcompare using regedit and stopped the anti-virus.

          Same thing. It still takes about 20 seconds to startup and task manager show a steady 33% usage for the entire 20 secs.

          Can you think of anything else I can try?

          Rick

          Comment


          • #6
            I would suggest trying a Portable install on your Desktop, using the Factory Defaults with no imported settings.

            Also, do you have another computer you could test on as well with the trial of BC3? If both computers experience the slowdown, we can narrow down on the similarities between them. If not, then the differences between the setups may hold a clue.
            Aaron P Scooter Software

            Comment


            • #7
              Fixed it!

              It turned out to be something in my "Documents and Settings" folder. Once I removed everything with BC3, BeyondCompare, Beyond Compare, bcompare etc., everything worked fine.

              Not exactly sure what file(s) or folder(s) caused the problem but it works now.

              Thanks for the help,
              Rick

              Comment

              Working...
              X