Announcement

Collapse
No announcement yet.

AltGr in Linux on a German keyboard does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • centic
    replied
    Hi,
    there is nothing in the Load Workspace-Manage Workspace dialog, all fields and lists are empty.

    I have tested a bit further and found the following: In FileCompare, If there are no changes, the AltGr key opens the file in an external editor.

    After I saw this, I looked at my "open with" configurations. No Key-Combination was set for my "open with editor" command there, however after I set some key-combination, I can now use AltGr as expected, so the empty shortcut-setting in the "open with" settings caused this in my case.

    Thanks... Dominik.

    Leave a comment:


  • Aaron
    replied
    Hello,

    We had one other similar report to this. In that case, it turned out the user had a corrupt Workspace saved in the Sessions menu -> Load Workspace, Manage Workspaces. For some reason the corrupt workspace was catching a similar key combination as its "Load" hotkey. Do you have one here that you can delete?

    Leave a comment:


  • centic
    started a topic AltGr in Linux on a German keyboard does not work

    AltGr in Linux on a German keyboard does not work

    Whenever I try to enter one of the special characters that are available on a German keyboard, e.g. the @, which require the AltGr key, beyond compare wants to close or throw away the changes instead!

    Can I reconfigure keyboard-settings to make AltGr work?

    Thanks... Dominik.
Working...
X