Announcement

Collapse
No announcement yet.

PuTTY vulnerability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PuTTY vulnerability

    Hello Scooter Software,

    is BC affected by the PuTTY vulnerability and if yes, when do you intend to fix it?

    Oliver

  • #2
    No, Beyond Compare doesn't use PuTTY for is SSH support.
    Zoë P Scooter Software

    Comment


    • #3
      Thanks for the information, Craig!

      Comment

      Working...
      X