Announcement

Collapse
No announcement yet.

462 How do I change the separator to ';'?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 462 How do I change the separator to ';'?

    462 How do I change the [EDIT:] Data Compare [] separator to ';'?
    Last edited by chrisjj; 17-Jul-2008, 04:24 AM.

  • #2
    look:

    Comment


    • #3
      I need it just for the current session. Surely BC3 does not require me to define and select a new format? BC2 allowed me to specify it at the start of the session.

      Comment


      • #4
        Chris,

        You will need to edit the format to change the definition of a delimiter for the Data Compare.
        Chris K Scooter Software

        Comment


        • #5
          Removal of the per-session option is a disappointing retrograde step from BC2. I hope you'll consider rectifying it.

          Comment


          • #6
            The selection of format to use is a per-session option. You can define a format once that explicitly sets the delimiter, and then select it into any session you like.
            Tim T Scooter Software

            Comment


            • #7
              > The selection of format to use is a per-session option.

              Whereas in BC2 the selection of /delimiter/ was a per-session option.

              Is there a list somewhere of the other BC2 features missing from BC3?

              Comment


              • #8
                No.
                Tim T Scooter Software

                Comment


                • #9
                  OK, thanks.

                  Comment


                  • #10
                    A semi-colon is a supported delimiter. Have you tried checking the "Detect" checkbox in the current file format instead of creating a new file format? If you have a pair of files where detecting the delimiter does not work, perhaps the detection logic can be improved???
                    BC v4.0.7 build 19761
                    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

                    Comment


                    • #11
                      > Have you tried checking the "Detect" checkbox in the current file format
                      > instead of creating a new file format?

                      No - will do next time . Thanks Michael.

                      > If you have a pair of files where detecting the delimiter does not work,
                      > perhaps the detection logic can be improved???

                      Comment

                      Working...
                      X