Announcement

Collapse
No announcement yet.

Column Names Not Aligning with Data

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Column Names Not Aligning with Data

    I've searched but can find no similar description of my problem. So, I appologize if this is already mentioned or documented.

    I have two .csv data files with Column names. The second file is a processed version of the first file. A new column with a new name has been inserted into the file. When I do a Data Compare with "First line contains: Column names", the new column name is displayed in the original file view, but contains data from the following column.

    For example if I have columns A, B, and C in the original file, and columns A, B, B1, and C in the new file, the compare shows column B1 with column C data for the original file view and a column C with no data.

    How can I get the columns to match, based on Column name, such that Column B1 is shown as empty in the original file view.

    Thanks, in advance.

    Blake

  • #2
    Hello Blake,

    This is controlled in the Data Compare's Session Settings, Columns tab. You can select a specific cell (row/column) and use the Up and Down arrows to reposition them so C is in front of B2. This would then align C and C, and then show B2 after. Or select and Remove B2 on one side, then select all lower cells in that side, and then move Up all of them.


    We do not currently support inserting a new, blank column, or aligning automatically based on column name.

    How do these ideas work for you?
    Aaron P Scooter Software

    Comment


    • #3
      Aaron,

      Thank you for your quick response.

      I think I can make that work.

      Thanks, again.

      Regards,

      Blake

      Comment

      Working...
      X