Announcement

Collapse
No announcement yet.

CSV file format row number jumping around?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CSV file format row number jumping around?

    I am comparing two csv format files. For some reason the row number is not in sequence of 1, 2, 3, 4, 5, 6, ...... etc. It goes like
    Code:
    1
    2
    3
    11114
    2442
    2443
    2444
    2445
    2446
    249
    2447
    2448
    2449
    ......
    What's going on?

    I am running v3.2.1build12831 on ubuntu 10.4. Thanks!

  • #2
    The data is being sorted "alphabetically". If you don't want your CSV files to be resorted by the data compare, go to Sessions -> Session Settings... -> Columns tab and check the Unsorted alignment checkbox.
    BC v4.0.7 build 19761
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

    Comment


    • #3
      Originally posted by Michael Bulgrien View Post
      The data is being sorted "alphabetically". If you don't want your CSV files to be resorted by the data compare, go to Sessions -> Session Settings... -> Columns tab and check the Unsorted alignment checkbox.
      That worked. Thank you!

      Comment


      • #4
        Thanks, Michael.

        If you have any other questions, bcoldtimer, please let us know.
        Aaron P Scooter Software

        Comment


        • #5
          Originally posted by bcoldtimer View Post
          That worked. Thank you!
          Yeah, thanks from me too!

          Comment

          Working...
          X