Announcement

Collapse
No announcement yet.

Problem: Defaulting To Data Compare

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem: Defaulting To Data Compare

    As of late (not sure what changed), whenever I am in folder compare mode and double click on an .aspx or .ascx file to do a comparison, it opens it in Data Compare mode instead of Text Compare so that nothing shows up. Furthermore, if I right click on the file and explicitly choose Open with... | Text Compare, it opens it in Text Compare correctly, but uses "HTML Tidied" as the format which leaves the screen unfortunately blank. If I change both of these options to HTML instead of HTML Tidied then it works as expected. Any idea what changed or how to revert back to default settings? Thanks.

  • #2
    Have a look at Tools/File Formats. My installation with factory settings shows "HTML" associated with mask "*.asp;*.ascx;*.aspx;*.htm;*.html" in black (= active).
    Opening Data Compare may come from a wrong association (all formats shown in red aren't used).
    You can change the priority of "HTML" and "HTML Tidied" by moving "HTML" above using the Move Up button.

    Greetings Lutz

    Comment


    • #3
      Hello,

      Did you install all of the additional file formats from our website? Many of the additional file formats override our default behavior. One of which is HTML Tables. You can go to the Tools menu -> File Formats, and check: the top-most file format associated with *.aspx is the format used when the file is double clicked on. You can 'uncheck' the format on the left to disable this behavior for that format, or move it lower in the list.

      Does that help clear up the problem you are seeing?
      Aaron P Scooter Software

      Comment


      • #4
        Resolved

        Yes, both of these answers were spot on and my issue is resolved. Sorry for the late reply. I really appreciate the help.

        Comment

        Working...
        X