Announcement

Collapse
No announcement yet.

Need un-aligned Hex comparison

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chris
    replied
    When you update the setting, change the dropdown at the bottom of the dialog from "Use for this view only" to "Also update session defaults" before clicking OK.

    Leave a comment:


  • mplack
    replied
    Thanks. That was what I was missing. Unfortunately it appears that has to be set on a file-by-file basis. Is there any way to make that the default option for hex comparisions?

    Leave a comment:


  • Chris
    replied
    To prevent alignment in BC3's Hex Compare, select "Session > Session Settings". Go to the "Comparison" tab. Set "Alignment" to "None" and click OK.

    Leave a comment:


  • mplack
    started a topic Need un-aligned Hex comparison

    Need un-aligned Hex comparison

    I was just upgraded to version 3.2.4 by our IT department and notice now that the Hex comparision view no longer allows un-aligned file comparisions. When looking at the left and/or right side data there are gaps in the data - which cause the file offsets to mismatch.

    Am I missing an option that allows basic un-aligned hex comparisions?
Working...
X