Announcement

Collapse
No announcement yet.

Pasting text with "Full Edit" off doesn't behave like BC2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pasting text with "Full Edit" off doesn't behave like BC2

    I like the behavior of pasting with Full Edit turned on--it pastes text at the cursor. However, if I turn Full Edit off, select a line of text, and then paste it, it inserts the text where the cursor would have been if Full Edit was turned on.

    I like how BC2 handles pasting lines--it inserts the text in a new line. Perhaps, BC3's behavior is by design. However, I'd prefer the BC2 behavior.

    Of course, a workaround is to first turn on Full Edit mode and go to the beginning of the line.

    Thanks,
    Brad

  • #2
    I agree that the paste should be inserted in a new line (same as BC2) when full edit is disabled.
    BC v4.0.7 build 19761
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

    Comment


    • #3
      Thanks for the bug report. This will be fixed in build 454. Another workaround is to force the current line to be selected before you paste. To do so, press the left mouse button and move left or right before letting up.
      Erik Scooter Software

      Comment

      Working...
      X