Announcement

Collapse
No announcement yet.

Default Grammer State

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default Grammer State

    I've created a few grammers for XML file compares. The problem is they aren't applied by default when I do a directory compare with directories with XML files.

    When BC3 shows the files as being different and I double click the files to compare them individually, and MANUALLY uncheck my grammers, they're used.

    How can I get my grammers to be unchecked by default??

  • #2
    To make grammar elements default to unimportant, open BC to the Home view. Expand "Edit session defaults" and select "Text Compare". Uncheck the grammar elements you want to be unimportant, then save the changes.

    You can also update the settings from an open Text Compare. In Session > Session Settings, check or uncheck grammar items to change their importance. At the bottom of the dialog, change the dialog to "Also update session defaults" before clicking OK.
    Chris K Scooter Software

    Comment

    Working...
    X