Announcement

Collapse
No announcement yet.

Text is being wrapped on file load

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Text is being wrapped on file load

    I have some .config files with a line that is 4252 characters long.
    Every time I load the files, BC3 wraps this line at 4111 characters.

    Why is this happening and how do I prevent it? It is causing my production config files to be changed where they should not be!
    BC v4.0.7 build 19761
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

  • #2
    Hello,

    In the Tools menu -> File Formats, what is your current file format set to in the Conversion tab, Misc section, characters per line limit? The default is 4096 characters, but this can be raised to a max value of 65536 in the current version of BC3.
    Aaron P Scooter Software

    Comment


    • #3
      Thank you Aaron, I figured the setting was in there somewhere, but I couldn't find it. Suggestion: Please consider putting a global setting in the Tools -> Options menu so a user can adjust for all file formats. Under File Formats, allow a user to default to the global setting or override with a value just for that individual format.
      Last edited by Michael Bulgrien; 07-Mar-2011, 09:07 PM. Reason: typo
      BC v4.0.7 build 19761
      ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

      Comment


      • #4
        Hello Michael,

        Certainly. I'll make a note of it in our Customer Wishlist.
        Aaron P Scooter Software

        Comment

        Working...
        X