No announcement yet.

TFS read-only file problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • TFS read-only file problem

    I’m having an issue communicating between BC & TFS. It was working until I had to connect to a new tfs server. I’ve got it working on another system but I’m only getting the errors on my system.

    Here’s the problem…
    When trying to save a file (in BC) that is not checked out, I keep getting an error that the file is read-only. It used to check out the file and save the changes.

    Any clue as to what I can do to fix this problem? I’ve tried everything I can think of.


  • #2
    We've been going back and forth by email, and it sounds like there was an issue you resolved by refreshing your TFS connection and local files. If that's not the case, just let us know and we can troubleshoot further. One tip that helped was hitting the error while saving in Text Compare, and then also trying a basic Save from Notepad hitting the same error.
    Aaron P Scooter Software