No announcement yet.


  • Time
  • Show
Clear All
new posts

  • MSSCCI in BC4


    I try to install the version 4 of BC in 64 bits, using the MSSCCI in 64 bits too, but its not working. I always have a message 'The string must have at least one character. Nom du paramètre : name' . I have tried to reinstall all in 32 bits, but there is the same message. Its worked very well with BC3 !

  • #2

    To double check, can you install the latest BC3.3.13, and retest with the current setup?

    You can have BC3 and BC4 installed on the same Windows system at the same time. They install to separate directories and store settings in per version locations.

    While there are many issues with mixing 64bit installs and trying to work with 32bit MSSCCI plug-ins, I would expect the 32bit BC4 to function similarly to the 32bit BC3. I assume you are using BC4's bcomparesetup.exe with /32 as a parameter to force the 32bit install? Which you can verify in the Help menu -> About dialog to make sure you are currently in a 32bit install.
    Aaron P Scooter Software


    • #3
      I have the BC3.3.13(en) and BC4.4.5(fr) 32 bits installed. Only MSSCCI 32 Bits is installed. BC3 works perfectly, asking for check out on TFS files if necessary. BC4 gives the error message as soon as I compare the same TFS files.
      Just for fun, I tried this morning to install the english version, and it works ! Both in 32 and 64 bits !
      So the issue is on a Windows 11 FR, with BC4 FR installed, either in 32 or 64 bits. For us, this is ok, we will use the english version, as we have done for years with BC3.
      Thanks for your reactivity, and continue to improve this great product !

      Best Regards.


      • #4
        Oh, very interesting. Thanks for confirming that and trying out the English build as well. Can you confirm if or which TFS MSSCCI plug-in you download for the connection?
        Aaron P Scooter Software


        • #5
          Yes I confirm, it works...
          I have both 32 and 64 bits versions of MSSCCI installed. Both have the version number 12.1.00402.0. There is also Team Explorer for Microsoft Visual Studio 2013 ver 12.0.21005.13