Announcement

Collapse
No announcement yet.

Beyond Compare Does Not Use Log4j Library, Not Affected By Log4J Vulnerabilities

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Beyond Compare Does Not Use Log4j Library, Not Affected By Log4J Vulnerabilities

    Beyond Compare does not use the Log4j library.

    It is not affected by the Log4j vulnerabilities: CVE-2021-44228, CVE-2021-45046, CVE-2021-45105.

    Scooter Software's IT systems are also secured against the vulnerabilities.
    Last edited by Chris; 18-Dec-2021, 11:41 AM.
    Chris K Scooter Software
Working...
X