Hello, I just registered so I could share what I found. Unchecking "Use HOST before begin" didn't fix my issue, while manually setting the time...